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The Photographic Print 

by Frank Weston 

 
We’ve all experienced the agony of 

long exposures—4, 8, maybe even 10 
seconds—a virtual nanosecond to French 
inventor Nicéphore Niépce who made the 
first photographic print in 1826. His 
ground breaking image took 28,800 
seconds. That’s eight hours—in bright 
sunlight! Of course, he didn’t have high 
speed film or digital sensors. He used a 
pewter plate coated with a petroleum 
derivative, bitumen of Judea. When 
exposed to light, the bitumen hardens. 
Washing away the unhardened bitumen 
left a negative image on the plate. Apply 
ink, press the plate to paper and voila, the 
first photographic print was made. And we 
grumble about how long it takes our 
Epson printer to make a print. 

Over the years, the processes 
involved in making a photograph have 
become much simpler. But whether we 
use chemically treated paper or ink 
sprayed onto paper to create a print, the 
end product is has changed little in almost 
200 years. The now commonplace 
photographic print would still be easily 
recognized by Monsieur Niépce. Even in 
the gigabyte age, the photographic print is 
still the most prevalent means for 
presenting photographs. 

Virtually every professional 
photographer will tell you that the end 
product of most of their work is a printed 
photograph. Photographs, whether made 
digitally or chemically (film), end up as 
prints in magazines, newspapers, framed 
portraits, wedding albums, calendars, 
cards, fine art, advertising and 

promotions. Even tee shirts of grandkids 
proudly worn by beaming grandparents. 
The photographic print is everywhere. 

The popularity of the photographic 
print can be seen by the proliferation of 
“photo” printers. There are large 
professional models capable of 
generating 13-inch wide borderless prints 
to small snapshot printers that connect 
directly to your camera. 

No matter how enamored you are with 
digital technology, keep in mind that the 
age-old photographic print is still the final 
result of most photographs. 

 
 

Inkjet Printing 2.0 
by Debbie Grossman 

reprinted by permission of  
Popular Photography and Imaging 

 
If you think you need to make six 

prints to get one you like...if you've 
accepted the fact that your prints are 
always a little yellower than your 
screen...if you assume that trying to get 
them not only to match your screen but 
also look sharp and color-accurate would 
take a lot more than an afternoon's 
work...then you're thinking old school. 

Why? Because setting up a color-
managed workflow has become so easy, 
any photographer would be crazy not to 
do it. 

If all you want is accurate prints, you 
can forget all but Step 1 of this story, 
because these days autopilot works 
pretty well. But if you want to make the 
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most of your camera, computer, and 
printer— without hassles—keep reading. 

The problem with letting your devices 
and software take control? They assume 
you want to work in the inferior sRGB 
color space, which means that even 
though your camera can capture a wider 
variety of colors and your printer can print 
a wider variety of colors, you'd rather 
throw them away for the sake of saving 
yourself few mouse-clicks. 

To show you how to control color, 
we're using Adobe Photoshop CS3, 
Epson's Stylus Photo R2400 printer, the 
Pantone Huey PRO for calibration, and 
Windows XP. The basic principles are the 
same no matter what your system, so if 
this story doesn't answer all your 
questions, a few Google searches will. 
 
Calibrate and profile your monitor.  

The gizmos that you attach to your 
screen to make sure it displays standard 
brightness, contrast, and color have 
evolved more than any step in the color 
management process. These days, you 
pick one (we used the Huey PRO, but 
you can also try X-rite's eye-one display 
LT, ColorVision's Spyder3Pro, or 
numerous others), install the easy-to-use 
software, plug the measuring device into 
your USB port, and go. You really don't 
need to know much of anything to use it, 
and when you're done, you'll be amazed 
how much closer your prints already are 
to your screen.  

 
Tips: • Some software will ask you which 

white point you want. If so, choose D65 
(sometimes called 6500K). • Some software 
will ask you to pick the gamma. The PC's 
default is 2.2, but if you can go for the less 
contrasty 1.8. 

 
Tell your camera and software you're in 
charge. 

Since you'll be managing your color in 
your printing process for the sake of 

getting better, more accurate tones, make 
sure you're capturing those colors in the 
first place. 

Dig out your manual or just scroll 
through your camera's menus until you 
find the option for Color Space, and 
choose Adobe RGB. That space, of 
course, will apply only to your JPEGs. 
When you're converting from RAW, make 
sure you set the output file to be Adobe 
RGB, as well. 

Then set up Photoshop to keep all the 
colors that you shot. Go to Edit > Color 
Settings (see the screenshot, above). 
Choose Adobe RGB (1998) as your 
working space, and in Color Management 
Policies, choose Convert to Working RGB 
and check those three boxes. This 
ensures that, on the off-chance you want 
to open a photo someone e-mailed you, 
Photoshop will ask what to do with that 
sRGB file. (You should convert that e-
mailed image so it will fit nicely into your 
workflow.) 

 
Install your printer’s profiles. 

Every paper has its own characteristics 
and way of relating to your printer. Each 
printer/paper combination has its own 
profile, and before you print, you'll have to 
tell your system which profile to use. And 

Tell Photoshop that you’ll be handling the color. 
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before you do that, you have to make sure 
those profiles are installed. 

Boy, this used to be one big pain in the 
neck. Thankfully, it's much easier now. On 
the Epson 2400's installation CD, there's a 
button for Install Profiles. It takes you 
directly to Epson's website, where you 
download an installer for your printer and 
the latest profiles are automatically stuck 
in the right spot. 

Of course, Epson gives you profiles 
only for its own papers. So if you want to 
print on paper made by another company, 
you'll have to download the profiles that 
paper manufacturer made for your printer. 
Many paper manufacturers post profiles 
for a variety of popular printers on their 
websites. Once you download them, you 
may have to manually place them in 
Windows' profile folder so that, once in 
Photoshop, you can access them. The 
obscurely located folder: C:\WINDOWS\ 
system3 2\spool\drivers\color. 

 
Preview your print. 

Photoshop can simulate, to a good 
degree of accuracy, what your print will 
look like. This version looks flatter and 
duller than what you see by default on 
screen, but previewing it will let you make 
adjustments before you send it through 
the printer. Most often, you'll need to add a 
little contrast and maybe some saturation. 

To set up what's known as soft-
proofing, open your image in Photoshop 
and go to View > Proof Setup > Custom. 
Under Device to Simulate, choose the 
profile for the printer and paper you're 
using. If you've got the Epson 2400 and 

you're printing on Premium Luster paper, 
for example, use the pull-down menu to 
scroll down and select the profile called 
SPR2400 PremLuster BstPhoto.icc. Don't 
forget to check Simulate Paper Color. The 
screenshot above shows how the window 
looks. 

 
Get the resolution right.  

The trick to setting your image size for 
print is to change the Document Size, not 
the Pixel Dimensions. Rather than trying 
for a specific number (say, 300 pixels per 
inch), go to Image > Image Size, and 
make sure Resample Image is 
unchecked. Then type in the document 
size, and let the resolution fall where it 
may. 

If, however, you're making extra-large 
prints, and the resolution winds up below 
200 ppi, you might end up with fuzzy 
details. Upsampling programs such as 
onOne's Genuine Fractals can help 
overcome that problem. 

 
Sharpen! 

We always warn about the dangers of 
over-sharpening, but under-sharpening 
has perils, too. The best trick we know: 
Before you sharpen, zoom out. 

Why? Because an average LCD 
monitor might be able to display about 100 
ppi, but that's 1/3 of the resolution at 300 
ppi and 1/4 if your resolution is at 480 ppi, 

 
Preview your photo before you print. 

 
Don’t forget to sharpen your files at 25%. 
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Do your sharpening at 25%. Your picture 
may look terrible on your screen at 100%, 
but it will look fantastic when it emerges 
from your printer. 

Go to Filter > Sharpen > Smart 
Sharpen, and use the pull-down menu to 
choose Remove > Lens Blur. Generally, a 
low Radius and high Amount are good for 
digital photos. Zoom your preview down to 
25% to match your image. 

To avoid sharpening noise and making 
it more obvious, you may want to work on 
a duplicate layer so you can mask off 
sharpening in big swathes that you want 
to keep smooth, such as skin or cloudless 
skies. 

 
Check a lot of boxes, and then print.  

This is the only step that is still a bit 
tricky, if only because there are so many 
little things to do.  

Go to File > Print. Then head straight 
for Page Setup, and choose Advanced. 
To avoid having to choose the Advanced 
button every time, check the box, labeled 
"Show this screen first," in the lower right. 
Under Paper & Quality Options, choose 
your paper type, size, and Best Photo. Of 
course, choose your orientation. Then, in 
the Color Management section, choose 
ICM. 

A box will appear below labeled Off 
(No Color Adjustment). This box is key. It 
may seem counterintuitive, but you want 
to check it in order to stop the printer from 

competing with Photoshop's color 
management system. 

Then, in the bottom left, click the button 
for Save Setting. Name the setting after 
your paper type and size, so that the next 
time you'll be able to choose it without 
having to check all of those boxes again. 
Click OK. 

Now turn to the right half of 
Photoshop's print dialog box. Under Color 
Handling, choose Photoshop Manages 
Colors. Then, pick your printer profile. In 
this case, we're printing on Matte paper, 
and we've got it set to Best Photo, so we'll 
choose SPR2400 MtteHvyWt 
BstPhoto.icc. One day, perhaps, these 
profiles will have clearer names. For now 
you have to decode them yourself. 

Then just hit Print. If you want to 
double-check that you've turned color 
management off and selected the right 
orientation and paper, you can click 
Preferences to see those options again. 
Otherwise, just hit Print again and watch 
as your photo emerges just as you 
imagined it. 

 
 
 

 
Pick the right profile, and always turn off ICM. 
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Upcoming Programs 

January –   To be determined 

Braggin’ Rights 

Jan Cabral has had a photo titled "The 
Dance" accepted into Macro World 2008 at 
the Center for Fine Art Photography in Ft. 
Collins.  The 2008 Macro World Exhibition 
will be on display at The Center for Fine Art 
Photography from February 29th - March 
22nd, 2008. 
 
Chris Loffredo  had a photo of reflections 
at Bosque del Apache published in the 
January issue of Shutterbug Magazine 
in the Picture This column. 

 
Hospitality for January Meeting  
A big thank you from all of us! 
 
Snacks: Brenda Fletcher  
Drinks: Melissa Stearns 

 
 

Getting to Know You…  
 
  Randy Copsey  
 
1. What drew you to nature 
and wildlife photography? 
When? 
I’m an ex-hunter. I did that a 
lot when I was a kid, then I 
started picking up a camera 
instead of a gun. In about 
1978 or ‘79 I bought a 35mm 
and got started in 

photography. 
 
2. What software do you use to manipulate 
your photos? Why?  
Elements 4, because it’s just a cheap 
Photoshop. 
 
3. What’s your favorite photo shoot story?  
Shooting a grizzly bear mother and her three 
cubs from abut fifty yards in the flowers near 

the Tetons was pretty spectacular. Of course, 
there were about twenty of us trying to get that 
same shot. 
 
4. How did you create your most memorable 
photograph?  
That would be in Homer, Alaska. There was this 
bald eagle and it was snowing. He was sitting in 
a little ditch -- it was pure white in front and 
back of him. I laid down on the snow and got a 
shot of his head. I was using a 500mm lens, 
with 1.4 converter. 
 
5. If you could change one thing about 
Camera Club what would it be?  
One thing would be to start at exactly 7:00 and 
get business done as quickly as possible. 
 
6. What do you do when you’re not behind 
the camera? (i.e., occupation or other 
avocations).    
I work inside sales for a company that makes 
sugar producing machinery. 
 

 
 
   Gary Lawrence 
 
1. What drew you to 
nature and wildlife 
photography? When?  
When I was a young child 
my father was a hunter/ 
fisherman, and a barber by 
trade back in Wisconsin. 
He taught me a great 

appreciation of nature. I got into wedding 
photography as a profession about 30-40 years 
ago. It was profitable and I enjoyed the people 
but it was stressful, and I much prefer doing 
nature. I also worked as a commercial 
fisherman, and worked in a band as a 
saxophonist and vocalist. 
 
2. What software do you use to manipulate 
your photos? Why?  
Photoshop’s CS2. I really haven’t tried any 
others. I’ve looked at Aperture, and looked at 
Lightroom. But I have a Mac, and I can get 
One-to-One tutorials at the Apple store, that 
means I get a lesson one hour a week with an 
instructor on any subject or piece of software 
for the computer. 
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3. What’s your favorite photo shoot story? 
Two years ago, Randy Copsey, Pat Hayes and 
I went to Homer, Alaska. We saw probably 300 
eagles; one was close enough that he hit my 
telephoto lens as he went by! This was in 
February, you understand. It was a very cold 11 
degrees, with a 40 mile an hour wind, but it was 
worth it. 
 
4. How did you create your most memorable 
photograph?  
It’s a scenic, and my best seller. We were at my 
mother-in-law’s in southwest Wisconsin and it’s 
a photo of a weathered gate at her farm. It’s a 
country scene that I took during a slight rain. I 
took it with the Rolleiflex 2 -1/4 that I’d been 
using for about 15 years. Most of my relatives 
have a 16x20 print of this scenic on their walls; 
in fact, I just delivered one to my sister-in-law. 
 
5. If you could change one thing about 
Camera Club what would it be?  
I think we’ve got a nice well-rounded club, with 
digital and prints. Although, I still like prints. It’s 
easy to see the digital and slides and you can 
appreciate them better because they are 
projected onto the larger screen.  We need to 
find a way to display prints better because they 
need closer scrutiny.  
 
6. What do you do when you’re not behind 
the camera? (i.e., occupation or other 
avocations).  
I have a family and I’m really enjoying my 
photography. It was a super thrill going to 
Washington D.C. recently for the Nature’s Best 
display. Nature’s Best did a wonderful job 
presenting all the winners. The gallery is just 
amazing! 

 
From the Webmaster           
 
The MHWPC website (www.mhwpc.org) now 
includes two new features: 
 
·  A blog for current events like fall foliage and 

spring wildflower reports where all visitors 
can view the entries, but only members can 
post. 

·  An ads board where members can list items 
for sale or want ads, and any visitor to the 
site will be able to view the ads. 

 
If you have any suggestions for how to improve 
the website, contact the webmaster 
(webmaster@mhwpc.org). 

 
 
Library News from the Lamb’s 
 

We hope that you 
all had a Happy 
Holiday season.  
After being sick for 
your Christmas 
Party I am better 
and getting ready 
for a busy new 
year.  Be sure to 
stop by the Library 

Table at the next meeting.  We have lots of 
things for you to read by the winter fires.  
Photos are everywhere so keep shooting.  We 
will continue to have a checkout drawing so 
come to the table and, as the books and CD’s 
would say, Check us out!” 
 
Joe and  Betsy Lamb  
jnblamb@comcast.net or 303-841-2565 

 
For Sale  
Three unopened boxes of Epson photo paper, 
8.5 X 11, 120 sheets each box.  They are 
$31.88 at Costco online.  I will take best price. 
 
Robin Wilson,  
303-469-8228  
robnkirk@comcast.net 

 
Workshops and Seminars  
 
Russ Burden’s Photography Tours  
Visit russburdenphotography.com. Contact 
Russ at 303 791-9997, rburden@ecentral.com 
 
Destinations include:    
·  Apr 19 - 25, 2008 - Monument Valley / Slot 

Canyons  
·  May 10 - 16, 2008  - Arches & Canyonlands 

National Parks  
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·  May 24 - June 2, 2008 - Oregon Coast - 10 
day trip  

·  June 6 - 12, 2008 - Tetons and Yellowstone 
Natl. Parks in Spring  

·  Sept. 24-Oct. 3, 2008 - Tetons and 
Yellowstone Natl. Parks in Fall - 10 days 

·  Oct. 21 - 26, 2008 - Hunts Mesa - Aerial 
perspective of Monument Valley and Capital 
Reef NP for red rocks and fall color.  

·  Nov. 2 - 8, 2008  - Bryce Canyon and Zion 
National Parks 

·  Dec. 10 - 16, 2008  - Bosque Del Apache / 
White Sands Natl. Mon.� 

 
Cathy & Gordon Illg – Workshops:  
Adventure Photography  303 237-7086 
gordon@advenphoto.com 
www.advenphoto.com 
 
·  Bosque Del Apache, January 20-25 
·  Galapagos, February 4-14 
·  South Texas Birds, May 5-10 
·  Wild Horses, May 27-31 
·  Wildlife Babies, June 16-19 
·  Alaska Coastal Grizzlies, June 26 – July 3 
·  Rocky Mtn Wildflowers, July 20-25 
·  South Dakota Badlands, September 14-19 
·  Costa Rica, November 10-19 
 
We are offering our NANPA discount to all club 
members also--$50.00 discount on less than 5 day 
tours and $75.00 discount on all other domestic 
tours. 

 
James Hager Photography - Small Group Photo 
Safaris 
www.JamesHagerPhoto.com, 
James@JamesHagerPhoto.com 

 
·  Kenya in Oct 2008: Classic safari to 

Samburu and Masai Mara National 
Reserves - 16 days, Oct 16-31 

 
 
 
 
 
 
 
 
 
 

 
 

Mile High Wildlife Photography Club  
 

President : Chris Loffredo 
ChrisLoff@comcast.net   303-267-3846 

Vice-President : Matt Schaefer    
mattscha@aol.com   303-972-9882 

Secretary/Treasurer : Patrick Devereaux 
patrick.devereaux@cushwake.com   303-683-7011  

Newsletter Editor : Frank Weston 
frank@frankweston.com      303-829-7494   

 
TEAM LEADERS    

Monthly Programs : Chuck Winter  
cwinter@mii-rmcc.com   303-972-2538      

Membership : Rita Summers   
ritasummers@gmail.com  303-840-3355 

Special Programs/Field Trips :  
Chuck Winter  

cwinter@mii-rmcc.com   303-972-2538 
Competition : Russ Burden    

Competition Scoring : Chris Loffredo     
Competition Entries /Judging Coordinator :  

Fred Stearns 303 400-0385 
Snacks/Greeters : Nancy Stocker 303-759-4056 

Publicity : Buzz Soard 303-779-9933    
Library : Betsy Lamb 303-841-2565 

Webmaster : James Hager 
http://www.mhwpc.org   johager@earthlink.net 

 
BOARD of  DIRECTORS   

Rita Summers * Russ Burden    
Chuck Winter * Fi Rust * Frank Weston  

 

 
 

January Meeting 
 

Wednesday   January 12 
7:00 pm – 10:00 pm 

at 
THE WILDLIFE EXPERIENCE 

10035 South Peoria 
 

Competition: Digital 
 

December Attendance:   

 


